CRAN Package Check Results for Package sqldf

Last updated on 2014-10-30 05:47:30.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.4-9 1.86 21.79 23.66 OK
r-devel-linux-x86_64-debian-gcc 0.4-9 1.70 21.23 22.93 OK
r-devel-linux-x86_64-fedora-clang 0.4-9 26.19 OK
r-devel-linux-x86_64-fedora-gcc 0.4-9 44.48 OK
r-devel-osx-x86_64-clang 0.4-9 41.35 NOTE
r-devel-windows-ix86+x86_64 0.4-9 6.00 32.00 38.00 NOTE
r-patched-linux-x86_64 0.4-9 1.83 21.35 23.18 OK
r-patched-solaris-sparc 0.4-9 260.00 NOTE
r-patched-solaris-x86 0.4-9 57.50 NOTE
r-release-linux-ix86 0.4-7.1 2.61 33.30 35.91 OK
r-release-linux-x86_64 0.4-7.1 1.98 23.68 25.66 OK
r-release-osx-x86_64-mavericks 0.4-7.1 NOTE
r-release-osx-x86_64-snowleopard 0.4-9 OK
r-release-windows-ix86+x86_64 0.4-9 7.00 33.00 40.00 NOTE
r-oldrel-windows-ix86+x86_64 0.4-7.1 7.00 30.00 37.00 ERROR

Check Details

Version: 0.4-9
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘RMySQL’
Flavors: r-devel-osx-x86_64-clang, r-devel-windows-ix86+x86_64, r-patched-solaris-sparc, r-patched-solaris-x86, r-release-windows-ix86+x86_64

Version: 0.4-7.1
Check: package dependencies
Result: NOTE
    Packages suggested but not available for checking: ‘RMySQL’ ‘RPostgreSQL’
Flavor: r-release-osx-x86_64-mavericks

Version: 0.4-7.1
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: 'RMySQL'
Flavor: r-oldrel-windows-ix86+x86_64

Version: 0.4-7.1
Check: examples
Result: ERROR
    Running examples in 'sqldf-Ex.R' failed
    The error most likely occurred in:
    
    > ### Name: sqldf
    > ### Title: SQL select on data frames
    > ### Aliases: sqldf
    > ### Keywords: manip
    >
    > ### ** Examples
    >
    >
    > #
    > # These examples show how to run a variety of data frame manipulations
    > # in R without SQL and then again with SQL
    > #
    >
    > # head
    > a1r <- head(warpbreaks)
    > a1s <- sqldf("select * from warpbreaks limit 6")
    Error in if (.allows_extensions(db)) { :
     missing value where TRUE/FALSE needed
    Calls: sqldf -> init_extensions
    Execution halted
Flavor: r-oldrel-windows-ix86+x86_64