SuperLearner: Super Learner Prediction

This package implements the super learner prediction method and contains a library of prediction algorithms to be used in the super learner.

Version: 2.0-15
Depends: R (≥ 2.14.0), nnls
Suggests: arm, caret, class, cvAUC, e1071, earth, gam, gbm, genefilter, ggplot2, glmnet, Hmisc, ipred, lattice, LogicReg, MASS, mda, mlbench, nloptr, nnet, parallel, party, polspline, quadprog, randomForest, ROCR, rpart, SIS, spls, stepPlr, sva
Published: 2014-07-21
Author: Eric Polley, Mark van der Laan
Maintainer: Eric Polley <eric.polley at nih.gov>
License: GPL-3
URL: https://github.com/ecpolley/SuperLearner
NeedsCompilation: no
Materials: NEWS ChangeLog
CRAN checks: SuperLearner results

Downloads:

Reference manual: SuperLearner.pdf
Vignettes: SuperLearner Presentation
Package source: SuperLearner_2.0-15.tar.gz
Windows binaries: r-devel: SuperLearner_2.0-15.zip, r-release: SuperLearner_2.0-15.zip, r-oldrel: SuperLearner_2.0-10.zip
OS X Snow Leopard binaries: r-release: SuperLearner_2.0-10.tgz, r-oldrel: SuperLearner_2.0-10.tgz
OS X Mavericks binaries: r-release: SuperLearner_2.0-10.tgz
Old sources: SuperLearner archive

Reverse dependencies:

Reverse depends: subsemble, tmle
Reverse suggests: ltmle, tmle.npvi